TP-027, Jerry Garcia / David Grisman wins a Writer's Choice Award from Myles Astor of Positive Feedback Online

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stellavox

Pages: 1 [2] 3 4 ... 16
16
General Discussion / Re: R2R links
« on: September 08, 2015, 11:41:39 AM »
Hey Steve,

Just came across this ling to the "bible" of tape electronics and (tube) circuitry.  In the US at least...

Charles

http://www.tubebooks.org/books/burstein_tape.pdf

17
Tape Tech / Re: Echoplex EP-2 Erase Bias
« on: September 05, 2015, 07:38:54 AM »
The purpose of C17 is to "tune" the bias trap to the oscillator frequency, thereby minimizing the amount of bias voltage "leaking" into the record amp V2.  The way to adjust it would be to put a scope on the plate (pin7) and, with no audio signal, adjust the cap for MINIMUM bias "bleed thru".

R26 adjusts the amount of bias added to the record signal.  "In theory", you "optimize" the bias by recording a HF audio signal, say 10Khz or so and while monitoring it's Playback level, increase the bias signal till the 10K peaks, then increase the bias a little more till the signal falls by a few dB - maybe 2 to 4.   

18
Tape Tech / Re: Echoplex EP-2 Erase Bias
« on: September 03, 2015, 11:46:04 AM »
Looking at the schematic, you might want to check the resistance of the erase head to see if it is around the 28 ohms given - can measure it "in circuit", right across the head/connections as it is coupled to the oscillator thru an .01 cap.  If that cap isn't shorted/leaky, it should NOT pass DC. 

I'm confused a bit by note 3. The schematic shows R26 to be a 33K fixed resistor: but the note says it can be replaced by a parallel coil/cap in series with a 220K trimmer.  The coil/cap is a record "bias trap", a circuit that is "supposed to" be tuned to the bias frequency and "trap" it so it can't make it into the record circuitry (V2) and possibly cause intermodulation distortion.  I'm troubled by the 220K value which seems WAY too high, considering the fixed resistor it replaces was 33K.  I'd opine that it is a misprint and should be around 25K or so - which would also make sense since you are setting the current trimmer "lowered".  The erase level is "set" by the .01 cap C15.  Try replacing it - suggest 250VDC MINIMUM and see if it may be the problem.  If not, you could try increasing the value of C15 to .015 or.022.  However,  maybe the circuit is working "as designed" or is "as good as it can be".  The erase oscillators on pro tape recorders are supposed to generate a really pure sine wave - distortion adds "noise" to the recording.  Realize that this is a "much cheaper" circuit.

Charles

19
General Discussion / Re: Full calibration of TEAC X2000R
« on: August 25, 2015, 02:16:50 PM »
Petronel,

This is a VERY good question, and I'm trying to come up with an understandable answer as to why it CAN'T be done. 

Let's try this.

The audio information on tapes, like records, have a "built in" pre-emphasis "boost" added to the signal to boost the high frequencies relative to the lows.   This boost, in "cooperation" with a corresponding cut when playing back the prerecorded medium, was done to "subjectively" reduce the amount of high frequency noise and "tape hiss" added during the transcription process, that you might hear on the finished record or tape.  The amount of boost/cut was decided upon long ago, and incorporated into industry standards - RIAA for records, NAB (USA) and IEC (Europe) for tape.  When tapes are played back, The tape reproduce pre-amplifier subjects the desired signal to a corresponding "de-emphasis", so that the frequency response of the material you ultimately hear appears "flat". 

Because tape decks can both record and playback; and probably due to the fact that you can use differing brands of tape and that tape heads/electronics can wear and loose high frequency response, tape deck manufacturers added the ability to "adjust" BOTH the amount of high frequency boost in their record amplifier circuitry and low frequency cut in their playback preamplifiers. 

You have a consumer deck that somewhere along the line was set up for a certain amount of record boost and playback cut corresponding to the NAB standard.  The person who did that undoubtedly started with a "playback calibration tape" that had tones recorded with a "known/calibrated" playback characteristic that correlated to the standards.  Your machine now is not new; it has seen (a lot of?) use and we DON'T know how "accurate" either the record boost or playback cut is.

So when you play a PRE-RECORDED tape, you don't know and can't really demonstrate that the playback characteristic of your current preamplifier matches the NAB/IEC standard.  To verify this you need a playback calibration tape.

However, If all you want to do is record your own material and play it back, you could record tones of equal volume/intensity from say 30hz to 20khz onto a tape, play the tape back and measure the volume/intensity of the recorded tones.  Then if the frequency response is NOT flat, start adjusting the "tone" controls on either the record or playback circuits to get it as flat as you can.  BUT which ones do you adjust? 

"Standard practice" for aligning a tape deck is to first play a playback calibration tape and, using some means to monitor the output, adjust the high (and on some machines, low) frequency response adjustments on the playback preamplifier to produce as flat response as you can get.  Then take the calibration tape off; put a "blank" tape you wish to record on the deck; record a series of frequencies and adjust the frequency adjustments in the RECORD electronics for as flat an overall response as you can get - the playback response being  'previously calibrated".  Note that the amount of record BIAS also effects the frequency response  but that is another story!

Hope this makes some sense - others PLEASE chime in!!!

Charles   

20
http://issuu.com/performermagazine/docs/may_2015?e=5397502/12604286

Info/link provided by Myles Astor - THANKS Myles

Charles


21
Tape Tech / Re: Studer A810 tape tension issue
« on: July 06, 2015, 07:51:55 AM »
Per my experience,  capacitance measurements don't correlate with leakage.  And as I mentioned, there were a number of leaky tantalums also.  It IS a lot of work, but not much money and my problems went away.  Start with the computer(and display)-related cards and see if the flaky readings go away - then on to the tape-handling related cards.  Note that there are electrolytics in places other than on the incoming supply lines.

FWIW; I don't have any problems replacing tantalums with "modern" electrolytics - they are very good.  Believe that tantalums were used in a number of places  because they were physically smaller and space was at a premium.  Todays electrolytics are half the size that they "used to be" and fit very nicely.

Charles 

22
Reel to Reel Tape Machines / Re: Recording meters for Studer A807
« on: July 05, 2015, 02:00:58 PM »
I don't know anything about the 807 and am surprised that it doesn't have meters.

VU meter "panels" are available that have 600 ohm inputs and would have the capability to display (and adjust for) 0VU with an input level like +4db (kind of an industry standard).  The meters on these panels "should" have a flat frequency response out to 20 or 30 Khz, so you could also use them for observing playback frequency response while playing a test tape.

Charles

23
Tape Tech / Re: Studer A810 tape tension issue
« on: July 05, 2015, 01:54:24 PM »
How did you check them? - for leakage?


24
Tape Tech / Re: Studer A810 tape tension issue
« on: July 04, 2015, 05:39:56 AM »
I had a similar kind of tape handling problem on two 812's I recently "restored".  Turned out to be a leaking electrolytic "somewhere".  I say somewhere, because realized that out of the dozens of caps in the unit more than a few were leaky, so changed them ALL - including the tantalums.  Fixed ALL the problems the deck(s) had - after checking/resetting the tension adjustments.  Also check that the tape move sensor is generating the correct signals - if not could be a bad optocoupler (available from Mouser).

It's a LOT of work but worth it - a FINE deck - does benefit from an outboard playback pre tho; He He! 

Charles

25
Reel to Reel Tape Machines / Re: Greening the Revox G36 Article
« on: June 01, 2015, 08:51:49 AM »
Email me - address in above posting

26
Don't forget to cramolin (or equivalent) the tube pins.  Don't know about the mechanical noise in one channel.  The motors can be rebuilt with new bearings but it's a lot of work.  On a lot of the machines I've seen,  the tape counter is broken - I believe it was the that they wouldn't reset to zero because the plastic "pusher flap" broke.

I'll send you the articles I have.

Charles

27
Homage to one of my heroes:

https://docs.google.com/viewer?a=v&pid=sites&srcid=ZGVmYXVsdGRvbWFpbnxtcGJhcm5leXxneDozN2Y3NGVkYjgzNTU2MzU2

Charles

ps  Thanks Mike for hosting this.  BTW, there is a LOT of other interesting information on Mike (Barney's) website:

https://sites.google.com/site/mpbarney/home

28
Hey guys,

I'm trying to view the photos (in Windows Photo Shop) and nothing is working - links OK?

Charles

29
Yeah Robgil,

As you've experienced, the record amps on the 36 have a LOT of gain.  They (and other decks, like the tubed Tandbergs) could accept a microphone input directly; they then resistively "padded down" the other, high level inputs.

On some 36's I owned, I bypassed the high-gain stages (V1 and V2) by simply rewiring the "top" of potentiometers P3 and P4 (the record input level controls) originally connected to C4 and C8, directly to the "tuner" input jacks.   As I remember, the "stock" shielded wires coming from those jacks and originally connected to the input selector switches S3/S4, were just long enough to reach P2/P3.  This mod allowed line level input signals to drive the record amp "just right", with plenty of gain to spare.

BTW - I wrote about this and other mod / G36 info in the long defunct "Glass Audio" magazine 25+ years ago (holy ...., I'm old).  Email me: [email protected] if you'd like file copies.

Charles   

30
General Discussion / Congratulations on the new Website "look"
« on: January 08, 2015, 06:41:54 AM »
Very "cool"!

Charles

Pages: 1 [2] 3 4 ... 16