TP-027, Jerry Garcia / David Grisman wins a Writer's Choice Award from Myles Astor of Positive Feedback Online

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tapepath

Pages: [1] 2 3
1
Tape Project Albums - general / Re: So many tapes, so few boxes
« on: June 08, 2020, 02:24:27 PM »
I received my box today, thanks for handling everything so efficiently! Much appreciated!

2
Hooker 'n' Heat / Re: Hooker 'n' Heat First Impressions
« on: March 22, 2020, 08:00:10 AM »
Hello,
I just listened to reel no.1 of this performance and my wife and I are completely amazed at how terrific this tape sounds. The air between your speakers just disappears and becomes the original place where this music happened! Congratulations to the Tape Project team and thanks for making this possible! Now to listen to tape no.2.

3
Tape Tech / Re: New (to me) ST 1510A question
« on: June 09, 2011, 01:24:56 PM »
Hello,
I've been able to make some progress with using the 1510A with the A77, thanks to Jack Clark's tutelage. When doing the initial setup of input/output levels I was getting a +1dB level on the output. As it turns out this is just an idiosyncratic characteristic of the way A77 VU meters work. When you go from the input to "NAB" monitor there's a 1dB increase in the meter reading. With this in mind I've been able to setup the bias and EQ with great results and show a distortion level less than 2% (both 2nd and 3rd order) up to +9dB with ATR tape.
One problem I did encounter was in doing the channel separation phase of the test, I was getting 0dB. I did a test "outside" of the 1510A by feeding a signal into the left channel and measuring the level present in the right channel and got around -43dB (factory specification has it at -44dB). Reading over the operation manual the 1510 shorts out one of the inputs while measuring for opposite channel's inputs. I imagine there's a relay that's not doing this on one of the circuit boards. I disconnected the opposite channel's input from the 1510 and now got the same reading as the "outside" test.
I have to say this analyzer is amazing in showing how a deck is functioning.
Cheers, Ken

4
Tape Tech / Re: New (to me) ST 1510A question
« on: May 28, 2011, 09:28:34 AM »
Thanks, Chris, I appreciate the helpful suggestions. I do have an MRL 1510 tape and Jack indicates, in his A77 service manual, that playing a 250nW/m reference should produce 1.6v with the A77 playback level all the way clockwise. If the tape is played on the A77 and then the ST would be set with this as the input reference level. Then set the ST output levels to 1.6v and adjust the A77 record levels for "0" VU. This is assuming that if the A77 had VU operation during playback the test tape would produce "0" VU.
In fact I had an interesting thing happen with the alignment tape. I was testing the azimuth with the ST on an A77 that I had done a very thorough overhaul, all the way back to the supporting frame, cleaning everything possible. I kept getting "0" for all four of the azimuth test frequencies, no vertical bars. I thought the ST was bad, maybe the tape wasn't made correctly (very low probability of that) or (most likely) I wasn't doing the test correctly. I then setup an older A77 that is stock and found 4% phase error at the first testing frequency, smaller errors for the remaining frequencies. Put my rebuilt back on the ST and perfect response, no phase errors between the two channels.
Thanks for suggesting Jack Clark, he's been helping me for a long time with A77 and PR99 parts and tips.
Cheers, Ken

5
Tape Tech / Re: New (to me) ST 1510A question
« on: May 28, 2011, 07:05:15 AM »
Hi Chris,
Thanks for posting your working notes, do you have the owner's manual? The differences in prices could be related to the various options that were offered. I imagine if you added the "007" 1/3 octave spectral analysis and "009" GPIB computer interface the selling price would get up there.
The problem I'm having is knowing if I've set the input reference correctly when testing the A77. Since the A77 doesn't have VU meter operation on playback I'm not sure what I'm reading. I'm using a combination of Jack Clark's service manual and the ST1510 manual to try and understand what's going on. The first step is to place the ST in the output reference level mode. With the A77 in record mode adjust the record levels for "0" VU reading. The next part is to adjust the A77 so that signal from the ST is recorded and played back it will feed the same level of signal to the ST. The ST manual says to adjust the recorder's playback levels until "0" VU is reached. On the A77 I imagine the best way to do that is to note the voltage level, on the ST, during the output calibration procedure and adjust the playback levels of the A77 to this same level while in the ST input reference level mode.
Does this make sense?
Thanks for any insights, Ken

6
Tape Tech / Re: New (to me) ST 1510A question
« on: May 16, 2011, 10:45:20 AM »
Beauty, thanks guys!

7
Tape Tech / Re: New (to me) ST 1510A question
« on: May 12, 2011, 06:02:38 PM »
Well, I went ahead and tried some distortion and frequency response measurements and it seemed to be doing what it should. It is pretty amazing the great information it can produce. Now I have to buy a test tape from MRL to be able to check playback.
Definitely cool..!
Ken

8
Tape Tech / New (to me) ST 1510A question
« on: May 12, 2011, 09:26:26 AM »
Hello,
I just received a Sound Technology 1510A tape recorder test instrument and have managed to download and print the owner's manual. My question deals with the "self test" operation. During the test the display cycles from "A" to "T" then quickly goes through "UVWX...". Then the display says, "test complete rev 14", but I don't see the "I'm okay you're okay" that the manual indicates. I can hear the test tones changing as the test proceeds, but wondering if that's all it's supposed to show?
Thanks, Ken

9
Clifford Brown Memorial / Re: Getting ready to ship
« on: December 17, 2010, 09:27:47 AM »
Beauty! Yesterday I was listening to "Best Coast Jazz" on EmArcy label and thinking of hearing Brownie on tape soon. Thanks! The extra tracks are a bonus.

10
General Discussion / Re: The Reel To Reel Tape Recorder DVD set
« on: December 05, 2010, 06:37:48 PM »
Thanks for the information, Steve!

11
Tape Tech / Re: Possible replacement for 5532 opamp?
« on: April 28, 2010, 01:42:40 PM »
Hello,
One approach is to consider the discrete opamps made by Burson Audio.  These are circuit boards made from individual transistors, caps and resistors made to fit where the IC plugs in.
Regards, Ken

12
No problem, Brian.
Well, it's certainly colorful, probably a graphic artist thought it looked like it was moving even when standing still. Kind of like paint stripes on a car. The TP reel is a good looking example. Also, the reels that came with Tandberg decks look pretty good.
Ken

13
Suggestion Box / Re: Cuban music...........
« on: September 30, 2009, 10:39:43 AM »
Thanks for the Cuban music suggestion, Red. I can also recommend the "Buena Vista Social Club", produced by Ry Cooder. Made in a vintage Cuban recording studio, very real sounding.
Cheers, Ken

14
Suggestion Box / Re: Suggestion for Series 3
« on: September 30, 2009, 10:35:21 AM »
Yes indeed,
Dexter Gordon, anything from the Blue Note years!
Ken

15
Hello Brian,
Thanks for posting the PR99 deck photo! To remove the rack brackets, take off the back enclosure and that give you access to the bracket bolts.
Cheers, Ken

Pages: [1] 2 3